Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35
  1. #31
    Senior Member Rich99's Avatar
    Join Date
    Sep 2012
    Location
    Boston
    Posts
    7,540
    Likes (Given)
    9622
    Likes (Received)
    4365
    Glad to hear my little solution worked!
    Imagine me solving computer problems lol That's gotta be a 1st
    Last edited by Rich99; 04-12-2013 at 01:14 AM. Reason: you get 3 guesses !
    Here with You! since 9/29/09

  2. #32
    Senior Member Hawkeye's Avatar
    Join Date
    Sep 2012
    Posts
    4,308
    Likes (Given)
    1068
    Likes (Received)
    1775
    Quote Originally Posted by wendy View Post
    Sometimes when I shake my Etch-A-Sketch to clear it, not all of the lines are erased. Very frustrating

  3. #33
    Senior Member Sparky's Avatar
    Join Date
    Sep 2012
    Location
    Sparks, NV
    Posts
    780
    Likes (Given)
    203
    Likes (Received)
    228
    I have the same issue and I'm running IE 10.0.9200 My guess is that this is not a "board" issue but an IE issue. May have to switch to Google chrome
    But the game never ends
    when your whole world depends
    On the turn of a friendly card

  4. #34
    Senior Member Sparky's Avatar
    Join Date
    Sep 2012
    Location
    Sparks, NV
    Posts
    780
    Likes (Given)
    203
    Likes (Received)
    228
    I have a solution. You'll need to click on the Compatibility View button in IE 10. When you click on this, the enter key works.

    That icon is to the right of the large URL pane. Just to the right of the Search Magnifying class. Click on that puppy. Hit F5 for a refresh.

    and then it works.
    But the game never ends
    when your whole world depends
    On the turn of a friendly card

  5. #35
    Member KingKongCash's Avatar
    Join Date
    Sep 2012
    Posts
    67
    Likes (Given)
    0
    Likes (Received)
    0
    Quote Originally Posted by Sparky View Post
    I have a solution. You'll need to click on the Compatibility View button in IE 10. When you click on this, the enter key works.

    That icon is to the right of the large URL pane. Just to the right of the Search Magnifying class. Click on that puppy. Hit F5 for a refresh.

    and then it works.

    Great, it works now.
    Big thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •