Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Senior Member Handpayhopeful's Avatar
    Join Date
    Sep 2012
    Posts
    863
    Likes (Given)
    1492
    Likes (Received)
    386

    Can't upload pic from iPhone thru forum app

    Trying to upload an image on iPhone thru slot fanatics app and am getting message stating "not valid image file"....
    Not sure what to do....

    Thanks

  2. #2
    Senior Member
    Join Date
    Sep 2012
    Location
    Delaware
    Posts
    4,765
    Likes (Given)
    830
    Likes (Received)
    633
    I get that same error on my iPhone at times. Have you tried to use the Tappatalk app for uploading photos? Also I have uninstalled my slot fanatic app and the reinstalled it in past to clear up the issue.

    Hope pe this helps or someone else has a better solution.

  3. #3
    Senior Member clemi's Avatar
    Join Date
    Sep 2012
    Posts
    3,811
    Likes (Given)
    1348
    Likes (Received)
    664
    Sorry I can't help with advice but I tried and was able to attach a pic from my iPhone. Not sure if the file type you're trying to attach is supported by the forum? My attachment is a jpg.

    ImageUploadedBySlot Fanatics1409446001.190094.jpg

  4. #4
    Member Irishkicker23's Avatar
    Join Date
    Nov 2012
    Location
    Boston, Ma
    Posts
    67
    Likes (Given)
    0
    Likes (Received)
    4
    I have had this same issue for a while now, but I have no problem uploading photos or videos through the TapaTalk app.

  5. #5
    Senior Member
    Join Date
    Sep 2013
    Posts
    301
    Likes (Given)
    44
    Likes (Received)
    96
    Oceana11's suggestion of deleting and reinstalling app just worked for me as I'd been getting same "invalid file" for a month or so now. So thanks Oceana11!

  6. #6

  7. #7
    Senior Member clemi's Avatar
    Join Date
    Sep 2012
    Posts
    3,811
    Likes (Given)
    1348
    Likes (Received)
    664
    Quote Originally Posted by Irishkicker23 View Post
    Success!

  8. #8
    Senior Member Handpayhopeful's Avatar
    Join Date
    Sep 2012
    Posts
    863
    Likes (Given)
    1492
    Likes (Received)
    386
    Appreciate the replies. Reloading the app worked.

  9. #9
    Member Irishkicker23's Avatar
    Join Date
    Nov 2012
    Location
    Boston, Ma
    Posts
    67
    Likes (Given)
    0
    Likes (Received)
    4
    Worked for me too!

  10. #10
    Senior Member
    Join Date
    Sep 2012
    Location
    Delaware
    Posts
    4,765
    Likes (Given)
    830
    Likes (Received)
    633
    I think it is the best solution!
    Glad it helped you get the photos to load...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •