Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Senior Member clemi's Avatar
    Join Date
    Sep 2012
    Posts
    3,811
    Likes (Given)
    1348
    Likes (Received)
    664
    Quote Originally Posted by Rick View Post
    I am gonna be mean and say it is your crapple phone.

    Seriously though I am sorry you are having issues, and hope it gets resolved!
    Thanks sweetie... for now I'm really pissed, my iPad might as well be a door stop. Luckily my iphone has LTE. I browsed through the Apple site today for troubleshooting tips, which were worthless.

    The most noteworthy feature is, both my iPhone and iPad seem to stop loading via wifi after a page or two, almost like the wifi stops or, the data is too full, not sure this makes sense but, it's not just the SF app, its everything and what I'm so miffed about is I seem to be the only one in my house experiencing this.

    Waiting for DS to come home, and hoping I can sweet talk him into looking at my issues ;)

  2. #12
    Senior Member clemi's Avatar
    Join Date
    Sep 2012
    Posts
    3,811
    Likes (Given)
    1348
    Likes (Received)
    664
    Wish me luck, tomorrow Comcast is coming out to diagnose the problem with our wifi. I confirmed this weekend that my iPhone works fine on other wifi networks, my son did some diagnostics that I don't understand, that leads him to think there's more than just settings on the modem to fix.

    I don't know but wish me luck that the problem gets fixed and my apps don't hang anymore

  3. #13
    Senior Member Rich99's Avatar
    Join Date
    Sep 2012
    Location
    Boston
    Posts
    7,539
    Likes (Given)
    9622
    Likes (Received)
    4364
    Good Luck Sweetie!! Please let us know if the problem is solved...
    Here with You! since 9/29/09

  4. #14
    Senior Member The Ponzzz's Avatar
    Join Date
    Sep 2012
    Location
    South Bend, Indiana
    Posts
    3,184
    Likes (Given)
    8
    Likes (Received)
    48
    Sounds like your router might need a firmware update or there is some sort of caching/firewall problem. If Comcast doesn't figure it out, let us know!
    Check out my YouTube Channels

  5. #15
    Senior Member clemi's Avatar
    Join Date
    Sep 2012
    Posts
    3,811
    Likes (Given)
    1348
    Likes (Received)
    664
    Quote Originally Posted by Rich99 View Post
    Good Luck Sweetie!! Please let us know if the problem is solved...
    Quote Originally Posted by The Ponzzz View Post
    Sounds like your router might need a firmware update or there is some sort of caching/firewall problem. If Comcast doesn't figure it out, let us know!
    Comcast came to our house today, had an appt between 2-4PM. At 3PM I checked my iPhone to see if the hanging issue was still happening... of course the apps stalled. At ~4PM the Comcast technician arrived and lo and behold, everything started working perfectly... grrr.
    He checked all the wires and fixed one of them, then verified the connectivity for our wifi was fine.

    Long story short, the new combo Router/Modem was something he said wasn't good, and he reconnected our old router to the new modem. Okay, I'll buy that and see how it goes. I showed him the error logs from the new modem and mostly he explained it away. But now I'm trying my old router to my new modem and hoping this fixes the problem.

    Sorry to be a bother posting my problems, will let you know if the problem comes back, hopefully not!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •